0

I did sudo apt autoremove on the terminal, and it has removed by elementary desktop.

I tried doing sudo apt-get install --reinstall elementary-desktop, and the terminal says some unable to find some packages, use sudo apt update or try --fix-missing.

I tried sudo apt-get update --fix-missing, but it did not work, I also tried sudo dpkg --configure -a, but it didn't fix the problem.

3
  • 1
    terminal says some unable to find some packages Please add the output of sudo apt install elementary-desktop to your question, we need to see what those packages are. – Vlad Dec 16 '20 at 8:37
  • The terminal says this exact error: E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing? – Rajdeep Singha Dec 16 '20 at 11:42
  • Do you have any PPAs added? Maybe try removing those and then install elementary-desktop? – Darshak Parikh Dec 18 '20 at 12:24
0

I had timeshit installed on my PC, so I restored my system to a previous snapshot from the command line.

The desktop environment is reinstalled now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.