0

I was using my laptop which has had ElementaryOS (bionic Inrelease) for a while and now I cannot get anything that requires internet connectivity to work, I am also struggling to find proper commands to test. Brave browser will not run, CLI ping test just stalls and I am unable to do any command line updates.

Every time I try to update, or test a feature on CLI, I get a slew of ERR: numbered 1-13 and a corresponding W: list of failed to fetch.

Thinking that I screwed something up with the wireless, I tried connecting to Ethernet cable and it shows connected, but same results.

My issues started a few weeks ago with appcenter notifications of "flatpak runtime" update that would not clear, every attempt to use appcenter failed and the same update would reappear. I tried uninstalling appcenter and when I went to reinstall it I got failed to fetch...

I tried using suggestions posted in Stack Exchange to resolve and so far no luck. Now I am not getting those updates or any connectivity. All the questions that I could find are really old and appear to be outdated. I tried using clouflare DNS to see if that helped but it didn't. I was using Proton VPN succesfully with no issues that I am aware of until a few days ago when connectivity failed.

I am new to linux and CLI, so help will be greatly appreciated. I am a fairly quick learner(or so I thought) but I am stumped. Thanks!

This site is temporarily in read only mode and not accepting new answers.

Browse other questions tagged .