0

I decided to install ElementaryOs alongside with Windows 10 (dual boot), and I have spend all day looking for an answer to my problem and nothing works.

If I open the settings on ElementaryOs it only shows on the side "Wired"/"VPN"/"Proxy" and nothing about Wi-Fi.

In the Windows 10 it works just fine.

I have tried this:

dkms status

iwconfig

ifconfig -a

rfkill list

My network card is Realtek. If you need any more info just ask.

0

I had the same issue with my HP all in one, installed dual boot and low and behold wifi didn't work; furthermore, I didn't have wired connection available. This is how I solved my problem:

  1. Inserted a generic dlink wifi usb dongle I had lying around and it was instantly recognized, this allowed me to access the internet.

  2. I went into applications and opened AppCenter, this allowed me to search for and install "Software and Updates".

  3. After running and installing all updates, I then ran a search for and installed "rtl8821ce-dkms". This was the missing driver I needed to recognize my wifi adapter.

  4. Was then able to remove the dlink device and continue on my merry way. I believe I might have rebooted after one or two updates.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.