0

I reinstalled elementary after an episode of black screens. It worked for a couple of days. Then one day it asks me to insert boot device... I ended up reinstalling elementary again. Now after reinstalling I restarted like x2. Third time restart it doesn't let me log in... Session returned error code 1. Help!!!

5
  • I came across this. That may help. I've never seen your error before, so I have no personal knowledge of how to fix it. The link looks inviting, however. – KGIII Nov 25 '20 at 21:50
  • Tried that and didn't work – Barnabas Nagy Nov 26 '20 at 7:20
  • I did some additional research. Can you login via the terminal? Instead of logging in at the prompt, can you press CTRL ALT F2 and login in TTY? – KGIII Nov 27 '20 at 17:04
  • I was able to log in via terminal. But I gave up and reinstalled it – Barnabas Nagy Nov 28 '20 at 18:05
  • You might want to look at some backup solutions, such as TimeShift. – KGIII Nov 28 '20 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.