0

I'm Russian, so I need two keyboard layouts - English and Russian. I usually switch them by Win+Space. Unfortunately, it isn't an option in ElementaryOS, so I tried to emulate it through

xdotool key --clearmodifiers Alt+Shift && xdotool key --clearmodifiers ''

command, and it works just fine with Ctrl+Space, for example. But, for some reason, I can't set Win+Space for it - it's already occupied by the "Applications Menu" shortcut. Nothing works to reset it - nor Shortcut Settings, nor dconf-editor, nor

dconf reset /org/gnome/desktop/wm/keybindings/panel-main-menu

It just keeps switching back to defaults. Am I doing something wrong, and is there a better way to switch keyboard layouts on custom keybindings?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.