0

I want to install mint service desk on my elementary os and for that I have to install a docker first, not happening. Can anyone please tell be which linux version package will support elementary os [ubuntu/centOS/debian etc}

1
  • 1
    What do you mean by ' that I have to install a docker first, not happening.' ? Is docker not installing? Or you do not want to install it? Try the official instructions for Ubuntu 18.04 docs.docker.com/engine/install/ubuntu
    – Vlad
    Oct 8 '20 at 10:40
1

Currently elementary OS is based on Ubuntu 18.04, so Ubuntu packages should work.

0

I just found this with a little google search it explains:

How to install docker adding a repositiory.

How to install the verion that ubuntu/elementary has

How to run docker.

Hope it helps: https://phoenixnap.com/kb/install-docker-on-ubuntu-20-04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.