I have been using elementary OS for a while and it's working really well until this started. While it was working the Bluetooth dialog would show 2 devices which were both named LE_WF1000XM3 and connecting to both of them would connect the earbuds. However for some reason this recently stopped working. When I attempt to do the same thing it rapidly connects and disconnects 2 times before finally stays disconnected.I have tried restarting the computer, restarting the Bluetooth service with systemctl, and connecting through the bluetoothctl command. I also tried connecting with the device in pairing mode. None of these steps change the behavior of the device. I can provide additional information on request.

1 Answer 1


Fixed this by removing the headset from bluetoothctl and re pairing it

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.