0

i have installed Elementary on my NUC-8-i7 about 6 months ago. Everything was working perfectly for me and i had no issues. Recently I upgraded my monitor to a QHD monitor and suddenly it won't boot... Seems that this is something to do with the monitor as if i bring back my old monitor, it boots. I also tried a fresh install on a different HD, but event the installer won't boot.

3
  • Are you sure the monitor works? Can you get into the BIOS/EFI configuration screens with that monitor connected? Is it connected via the same method as the previous monitor (DVI, DisplayPort, HDMI, etc)? – David Hewitt Sep 30 '20 at 9:25
  • Yes, I have the same issue with ubuntu 18 install. All flavors of ubuntu 18 I have tried are failing to start installation. Only success I had was installing ubuntu server 16 that has a CUI setup, the manually installing the ubuntu desktop via apt. Oh, and also tried it on my daughter computer with the same issue. Windows installation is working so I guess it is something with the installer GUI mode/driver. Is there a way to switch to none GUI installer? – Sharon Aicler Oct 1 '20 at 12:48
  • Figured out it is something to do with the UEFI install, if i disable UEFI in the bios, the installer starts as expected. Have no idea how is this related to the QHD monitor. – Sharon Aicler Oct 1 '20 at 19:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.