0

in the photo as you see ralink (wifi dongle ) is disable and how I can enable.

enter image description here

rfkill list all
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
3: phy3: Wireless LAN
Soft blocked: no
Hard blocked: no

  • Go into System Settings > Network and try from there. If it works, then it's a known bug that happens in some systems.. – Maccer Sep 8 at 17:05
  • Unfortunately didn't work – msallehi Sep 8 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.