0

my speakers work fine but when there is no sound, seems like elementary OS turns off sound card and my speakers buzz. When any sound starts there is no buzz and everything is fine. When I pause music, after like 3 sec maybe buzz starts. How can I disable this "auto turn off sound card"?

I hope you understand what I am asking.

thanks.

P.S. I tried alsamixer and disable Auto-mute but didnt work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.