0

My laptop keeps freezing after a few minutes of use, when selecting the dedicated Nvidia GPU, I am

sudo lshw -c video                                                                                                                                               
*-display UNCLAIMED       
   description: VGA compatible controller
   product: GM206M [GeForce GTX 965M]
   vendor: NVIDIA Corporation
   physical id: 0
   bus info: pci@0000:01:00.0
   version: a1
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress vga_controller bus_master cap_list
   configuration: latency=0
   resources: memory:dc000000-dcffffff memory:b0000000-bfffffff memory:c0000000-c1ffffff ioport:e000(size=128) memory:dd000000-dd07ffff
*-display
   description: VGA compatible controller
   product: HD Graphics 530
   vendor: Intel Corporation
   physical id: 2
   bus info: pci@0000:00:02.0
   version: 06
   width: 64 bits
   clock: 33MHz
   capabilities: pciexpress msi pm vga_controller bus_master cap_list rom
   configuration: driver=i915 latency=0
   resources: irq:131 memory:db000000-dbffffff memory:60000000-7fffffff ioport:f000(size=64) memory:c0000-dffff
sudo ubuntu-drivers devices                                                                                                                                      
== /sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0 ==
modalias : pci:v000010DEd00001427sv00001558sd00006400bc03sc00i00
vendor   : NVIDIA Corporation
model    : GM206M [GeForce GTX 965M]
driver   : nvidia-driver-390 - distro non-free
driver   : nvidia-driver-435 - distro non-free
driver   : nvidia-driver-440 - distro non-free
driver   : nvidia-driver-440-server - distro non-free recommended
driver   : nvidia-driver-418-server - distro non-free
driver   : xserver-xorg-video-nouveau - distro free builtin

I installed the recommended nvidia-driver-440-server.

Is this issue known/solved? Let me know which other info I should provide.

  • What happens if you remove the proprietary drivers and install the nouveau open source drivers? – KGIII Aug 27 at 17:03
  • Did not work, ended up deleting a lot of dependencies and the system would freeze at login. Now I have seen that we have new drivers from nvidia (450). Let's see if solves it, otherwise I will just keep using my Intel until I find a solution – Rob Aug 28 at 9:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.