0

I downloaded the Hera 5.1 ISO and used Rufus 3.11 to burn the ISO to a USB Drive (16GB). When burning, I used MBR for the boot and selected about 12GB for the persistence volume.

The install went fine. The USB boots to the Install/Try elementary OS prompt. I select Try and the elementary OS loads. However, there is no persistence. For example, I need to reset the background and re-enter the WiFI information with each boot.

I checked and there is a casper-rw partition available and it mounts under elementary OS. It uses about 128MB of the 12GB. But I see no files in that mount from within elemntary OS.

Has anyone else gotten elementary OS 5.1 Hera to run off a Live USB with persistence and if so, how? I tried re-burning it with another USB creator (LinuxLive USB) and same result--no persistence.

2
  • Maybe try installing in GPT mode or go into the bios/firmware and set it to "legacy boot". GPT+uefi = MBR + legacy. In some systems there may be other alternatives but this is the rule of thumb.
    – Maccer
    Aug 18, 2020 at 16:18
  • No, this did not help. In fact, depending on GPT, this resulted in an odd-looking screen. I will test this more later this coming week. Thanks though.
    – SaB
    Aug 23, 2020 at 21:10

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.