0

I wanted to swap workspaces on second screen with this command:

gsettings set org.gnome.mutter workspaces-only-on-primary true

After some tests, I decided to reset the setting:

gsettings set org.gnome.mutter workspaces-only-on-primary false

And now when I switch workspaces, the background becomes gray for a second (see video).

1 Answer 1

0

This bug appears when the main screen is on the right side. Switching main window to the left side is now working properly. To achive this we have 2 options:

  1. Settings -> Display -> Star icon on left screen enter image description here

  2. or use terminal and add --primary tag to specific monitor $ xrandr --output HDMI-A-0 --scale 1.33x1.33 --primary --output DisplayPort-1 --pos 2554x0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.