3

I had recently installed LibreOffice 5 by executing these commands:

sudo add-apt-repository ppa:libreoffice/libreoffice-5-0
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install libreoffice

The interface is by default in English. Can I change it to Latin American Spanish?

  • no up vote ? =) – Ravan Oct 16 '15 at 2:32
  • Yes of course!! – Javier Oct 22 '15 at 1:43
1

To change user interface language in libreoffice:

  1. Make sure the language pack is installed.

    For this,open "Language & region " in system settings.

    Click on comple install under "install missing languages" ,if the required language is not available.

    Note: No need to change any other settings in that tab.

2.Go to libreoffice tools-->> options.. -->> language settings -->> language.

3.Now change User interface, Locale setting , Default currency , and default document language to desired language.

This will change the language only for LibreOffice, leaving other applications in English.

Imgur

1

tools -> options ->Language Settings -> language

you can change the language to the language you want and you installed

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.