0

I'm having some trouble installing Insync. I've downloaded the file from their website and install via Eddy. However, I get the following error:

The following packages have unmet dependencies: insync: Depends: libc6 (>= 2.31) but 2.27-3ubuntu1.2 is to be installed

Anybody have any suggestions on what I need to do to fix this? Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.