Two finger scroll doesn't work on elementaryOS 5.1.6 Hera:

  • Built on Ubuntu 18.04.4 LTS
  • Linux 5.4.0-42-generic
  • VMware SVGA II Adapter

Things I have already tried:

  1. Touchpad not working on ASUS x550
sudo add-apt-repository ppa:hanipouspilot/focaltech-dkms
sudo apt-get update
sudo apt-get install focaltech-dkms
sudo modprobe -r psmouse 
sudo modprobe psmouse
  1. Two-finger Scroll is not working for my touchpad of ASUS X200MA

  2. Installing xserver-xorg-input-synaptics left my distro inaccessible after a reboot, keyboard and mouse stopped working.

  3. Because of 3. i couldn't try synclient VertTwoFingerScroll=1

Touchpad Setting

Touchpad Settings

xinput list logs

xinput list logs

lspci logslspci logs

Thanks for the help!

1 Answer 1


I faced the same issue, and solved it by following this guide for Ubuntu 18.04 LTS which is what Elementary OS Hera is based upon.


I didn't have to edit the configuration file, but after removing the libinput, and adding the synaptics package and rebooted then two finger scrolling started working. I ran the synclient command, and found that VertTwoFingerScrolling was already set to "1".

  • Unfortunately, this didn't work for me. However, this may work for others. Thanks for your answer @agtigdk Aug 30, 2020 at 19:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.