0

I have a fresh install of Hera and noticed when I was running a single threaded application that the clock speed of my Intel 1065G7 processor doesn't go above 1300 MHz ever.

My temps are 55 C Maximum after the about an hour of testing.

The OS runs my processor @ 500 - 1300 MHz normally during web browsing and and coding.

I have tried installing TLP and overriding clock speed manually and setting custom profiles but still doesn't solve the issue.

Any help would be appreciated as my productivity has been greatly impacted due to the slow speeds.

0

It won't run at full speed with the power cable unplugged. Also, update the BIOS. Check can you force the clock speed in BIOS. Check do you have in Advanced tab something called Intel SpeedStep. If yes, then enable it (if it is disabled).

6
  • Yes, my laptop is plugged in. I run a Lenovo s940-IIL and none of those settings are in my up to date BIOS.
    – D3vRandom
    Jul 13 '20 at 14:33
  • Then I need to dig the Internet more to find the answer. I will be back if I will find a solution or any useful information.
    – Sysadmin
    Jul 15 '20 at 16:05
  • Just checking in to see if anyone has found something on this?
    – D3vRandom
    Jul 23 '20 at 3:20
  • I have not found anything what would help so far. It is a question for developers of Elementary OS.
    – Sysadmin
    Jul 23 '20 at 5:51
  • Do you know how to contact them? Is there some email, form, or other website?
    – D3vRandom
    Jul 23 '20 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.