0

When I set the brightness to the minimum it stays at zero visibility, which seems to me as a calibration error.

It's very frustrating if you don't have keyboard shortcuts to increase it again.

0

If you can adjust brightness it probably means you are using a laptop (correct me if I'm wrong). If you are on a laptop you can adjust brightness using the function key combinations (e.g. Fn+F4).

On desktop it probably not directly possible - usually depends upon the monitor you're using. Check for on physical buttons for options like auto-calibration etc.

Using GUI:

enter image description here

or

enter image description here

Using CLI: Reference: https://www.how2shout.com/how-to/how-to-change-screen-brightness-in-ubuntu-using-command-terminal.html

Get the connected monitor:

xrandr | grep " connected" | cut -f1 -d " "

Adjust the brightness (for output = VGA-1):

xrandr --output VGA-1 --brightness 0.5

As for keyboard shortcut you've mentioned you can create custom shortcut using the above command here:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.