0

Running Elementary OS on HP Compaq Pro 4300. Intel chips, 4gig memory, etc.. . It took some time to find the best version on VMware for Ubuntu 18.04 which is VMware version 4.10. Our client has updated the host environment and now we need to update the client. Every version I try from 5.0 onward will connect, but does not provide video, and usually then disconnects and crashes the app. We are using this for productions so any suggestions for a fix to allow upgrading VMware would be greatly appreciated.

0

Please ask this question on Vmware website or forum. This is Elementary OS forum. I doubt anyone will be able to provide a solution. Vmware developer should be able to advise.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.