0

I'm trying solve drivers issues with WiFi card in object. I tried various unsuccessfull threads. Anyone solved this problem before?

3
  • Anyone solved this problem before? Please edit your question to include some details describing the problem you're facing. Simply stating the model of your wireless adapter is not enough. Do you not see wireless networks? You see wireless networks but unable to connect? You can connect but it disconnects after a while? Cannot connect after wakeing up from suspend?
    – Vlad
    May 31, 2020 at 13:46
  • Probably you need to download a firmware for this model and then recompile the kernel with the firmware. But you did not provide much information about the issue and if I would like to kindly ask you to answer above questions from the previous comment, please. I am able to help step by step but I need more information. First of all I need exact model of this Wi-Fi card.
    – Sysadmin
    Jun 1, 2020 at 12:59
  • Here you have additionally the list of firmware for realtek. git.kernel.org/pub/scm/linux/kernel/git/firmware/… But I need to know which exact files are needed for 8822CE.
    – Sysadmin
    Jun 1, 2020 at 13:09

1 Answer 1

0

I have the same problem with this wlan card. The connection is down after a short time. I noticed that if I keep a connection alive (like a browser session) the connection doesn't go down. So I launched a non stop ping to another local device into a terminal and I wait for a long time: tada ! the connection is steel up.

So now, I launch a no ending ping process at gnome startup and it is fine.

It's not very clean but I didn't find another solution...

1
  • Bad news, this solution doesn't work anymore today...
    – sylvain
    Sep 23, 2023 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.