I have system setting on my dock. I click on it...

System settings>blue-tooth.... on the blue-tooth control panel I turn the switch to OFF...go back to all settings...click on bluetooth again...it's on.

How, under Elementary OS Hera, do I disable bluetooth permanently? It interferes with my wifi.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.