0

when i try to update my system via apt-get update or appcenter i get this message:

The AppStream system cache was updated, but some errors were detected, which might lead to missing metadata. Refer to the verbose log for more information.

this is my verbose log:

** (appstreamcli:20610): DEBUG: 18:22:13.636: Replaced 'system/os/package/wpa_gui.desktop' with data of higher priority. ** (appstreamcli:20610): DEBUG: 18:22:13.636: Replaced 'system/os/package/scilab-cli.desktop' with data of higher priority. ** (appstreamcli:20610): DEBUG: 18:22:13.636: Replaced 'system/os/package/sigil.desktop' with data of higher priority. ** (appstreamcli:20610): DEBUG: 18:22:13.636: Replaced 'system/os/package/virtualbox.desktop' with data of higher priority. ** (appstreamcli:20610): DEBUG: 18:22:13.645: system/os/package/org.kde.latte.shell extends system/os/package/latte-dock, but system/os/package/latte-dock was not found. ** (appstreamcli:20610): DEBUG: 18:22:13.646: system/os/package/com.github.leoiannacone.goopg extends system/os/package/google-chrome.desktop, but system/os/package/google-chrome.desktop was not found. ** (appstreamcli:20610): DEBUG: 18:22:13.651: system/os/package/nemo-gtkhash extends system/os/package/org.Nemo.desktop, but system/os/package/org.Nemo.desktop was not found. ** (appstreamcli:20610): DEBUG: 18:22:13.654: system/os/package/caja-gtkhash extends system/os/package/caja.desktop, but system/os/package/caja.desktop was not found. ** (appstreamcli:20610): DEBUG: 18:22:13.656: system/os/package/nautilus-sendto extends system/os/package/nautilus.desktop, but system/os/package/nautilus.desktop was not found. ** (appstreamcli:20610): DEBUG: 18:22:13.657: system/os/package/zathura-pdf-poppler.desktop extends system/os/package/zathura.desktop, but system/os/package/zathura.desktop was not found. ** (appstreamcli:20610): DEBUG: 18:22:13.658: system/os/package/evolution-rss extends system/os/package/evolution.desktop, but system/os/package/evolution.desktop was not found. ** (appstreamcli:20610): DEBUG: 18:22:13.668: WARNING: Ignored component 'io.elementary.icons': The component is invalid. ** (appstreamcli:20610): DEBUG: 18:22:13.672: Stemming language is: en The AppStream system cache was updated, but some errors were detected, which might lead to missing metadata. Refer to the verbose log for more information.

i have this error since 2 months :s

thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.