0

This happens most often than not. Whenever I create a new folder or file in the File Manager, the whole file manager goes blank. I mean all the existing listing disappears including the one that I just created. Right clicking again brings back everything along with the untitled folder I had just created. Is this a theme thing?

Edit: I use pop-lite theme and ePapirus icon theme.

As you can see here, I created a new file. But No file icon. Instead, an already existing folder by the name of reg changed to rename node

Note Here I created a new file. But No file icon. Instead, an already existing folder by the name of reg changed to rename node

Then after right clicking Then after right clicking

Elementary OS 5.1.4 Hera. Everything updated.

  • Does the view go blank before or after renaming? When "New File" or "New Folder" is clicked you should get a new file item which is already in rename mode - the name cell is replaced by a text entry widget. Try running FIles in interactive debug mode with `GTK_DEBUG=interactive io.elementary.files. Then you can temporarily change the theming to see whether that makes a difference. – Jeremy Wootten May 15 at 8:50
  • It goes to blank as soon as I click new file or folder option from the right click menu. Whether or not its in the rename mode is impossible to see as everything disappears in thet view. The titlebar and sidepane are all there but the inside view goes white. If I right click again it appears and the folder is now simply names untitled folder. – GunJack May 15 at 19:18
  • Interesting. Can you can re-name an existing file or folder without difficulty? Have you tried changing the theme temporarily? – Jeremy Wootten May 17 at 9:09
  • I tried installing the arc-theme from the Ubuntu Bionic repo and did not have any problem creating and renaming a new file/folder. Can you check which icon theme you are using (although it is not obvious how that would cause the problem). Where did you get the themes from? Is there anything else you have customised? – Jeremy Wootten May 17 at 9:17
  • I have edited my question. I will now try and see if I can reproduce this error on different icon and GTK themes. – GunJack May 21 at 2:51
0

I found the problem arising from incomplete icon theme ePapirus. I would advise against using it as of May 2020.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.