0

I am having an issue with playonlinux. I have installed wine 2.7-staging through playonlinux because a exe file I am trying to install works only on that version. When I create the virtual drive and when the wine config window is suppose to open, it does but as like a line, I can move it around so I know it's a window, but I can't interact with it at all. This only happens when I try to install an exe with a wine version that is not my system.

What I have tried/my research

I have read through every forum with my exact issue, but none of the solutions worked. Specifically I tried delete my libz.so files from the wine version I installed with POL on both my amd64 and x86, in both lib and lib64 folders, but it does not work, the wine config won't even launch when I do that and POL gives me a wine error. That is the solution that pretty much every forum had, but it does not work for me. One thing that keeps popping up in almost every thread I found was something about freetype and font, which I think was the libz files, but I'm not sure. I wonder if any of you had a similar issue. I'm at a loss haha.

Thank you for any replies!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.