1

The problem: Audio output works great, the microphone is recognized by the system but the recorded sound is full of static noise. I have the same problem on Ubuntu (both 19.10 and 20.4), Elementary OS Hera and Linux Mint 19.3, but not on Windows 10.

What I'm using: I'm using a packard bell easynote Tj75 notebook, with:

Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio Alsamixer Card: HDA Intel MID Alsamixer Chip: Realtek ALC272X

What I've tried so far: I tried almost everything I could, including: -all of the suggestions reported here https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting _uninstall and reinstall pulse audio

An interesting thing is what happens if I enable Echo/Noise-Cancellation: _it works only on Linux Mint, even if the problem is just resized, not erased _on Ubuntu and Elementary I cannot access audio settings (from the settings menu): when I click to open the window, it crashes :S

Any idea?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.