0

I have downloaded and installed R and R Commander from App Center (can't find Rstudio in App Center so wasn't able to install this). The apps installed without error messages and is listed in the installed apps in AppCenter. But when clicked, nothing happens, apps doesnt open. Using Hera 5.1.3 and an older HP Laptop Probook 4445s. I have no issues with installed productivity apps from appcenter, snap and flatpak.

0

A couple of months ago, I also have a problem like that, when I download and install the game from the app center, the game appears on apps list but when I play that game nothing happens it's like automatically exit.

Maybe you can run those apps from the terminal and see the error output or anything like that. And then post the SS here.

or you can try to install the app from PPA repository.

| improve this answer | |
  • Ok. Thanks will try. Not proficient in Linux transferring from win 10. Really like workflows in elementary just waiting for things to be more stable. May HV to try another distro as I need certain apps for work. – Francis dlc May 4 at 23:43
0

Thats exactly what I experienced, too. I can launch and use R via the Terminal (which feels a bit weird), but the icons/launchers for R and RStudio exist, but simply won't do anything. Haven't tried R Commander yet. Also tried downloading R itself via the AppCenter, but that doesn't change anything.

But, as you may have already seen from the description above, I've also just a few weeks ago changed to elementary OS on my old Macbook Air from macOS High Sierra 10.13 - so I'm just a newbie getting used to how all that stuff works...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.