0

New user to Linux and Elementary OS. I recently installed updates via the app store. The system will no longer restart. On a shut down the shut down sequence and start sequence are much slower. On a restart it shuts down but the system hangs during the boot sequence. I've tried running Boot Repair and gotten the following report

http://paste.ubuntu.com/p/rbcCvNNdwH/

Any help would be greatly appreciated. Definitely learned my lesson about not having a system backup!

0

Hi Grant, have you tried holding down the left shift key from a cold boot - it should show a list of previous builds so you can select the older build. I've have this before and recall it was a video driver issue. Hope this helps!

1
  • It did somewhat seems I've got it booting normally on restart but now it seems to be about 5-10secs slower then it was, thanks for the learning though :) Apr 29 '20 at 1:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.