0

When trying to install elementary ( first time) it boots, i go through the entire installation process, and then, when i restart the computer, it tells me to "remove installation media and press enter". When i do so, the computer restarts and then tells me " No bootable device found ". I don't know why it does that, it seems like it hasn't installed it. I tried doing that without removing the usb drive but it just goes through the installation process again. I'm on a acer inspire btw

2
  • have you tried modifying the boot order in the BIOS (i.e make the HDD boot before the USB drive)?
    – Simon H
    Apr 28, 2020 at 20:56
  • Maybe you trying the UEFI mode and your hardware is not supported, I have that problem on Dell XPS.
    – dolpa
    Jan 20, 2022 at 10:56

1 Answer 1

0

If it is it a dual boot probably /boot/efi partition is not created. I recommend to manually create partitions / - 50 - 100 GB /boot/efi - 1024 - 2048 MB /home - 50 - 100 GB /var - 25 - 50 GB /swap - 8192 MB Other partitions can be created but it is not necessary.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.