if I want to connect to a WIFI its not prompting for the password and remains on encrypted?

any hint?

its not even possible if I set the SSID and PSK for a new network So I am only able to connect to the network which I set on the initial setup

enter image description here

  • Is it your own Wi-Fi network or public? – Sysadmin Apr 27 '20 at 17:30
  • thats my home network also tried my phone hotspot its not promting for the PSK for all networks its not working on the wingpanel nor in the network settings – dford Apr 27 '20 at 17:32
  • I do not understand that it is not prompting for psk. PSK is encryption method. How you are setting up your router? What is the model of the router? – Sysadmin Apr 27 '20 at 17:36
  • ah sorry... PreSharedKey, the password so I am not able to set the password due its not prompting for it I have different access point models (Cisco, Alcatel and linksys) and I also tried it on different locations and SSIDs – dford Apr 27 '20 at 17:38
  • its just one SSID with WPA2 authentication – dford Apr 27 '20 at 17:38

I had to set the WIFI password in the network settings on Security to be able to connect to it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.