0

Running Elementary OS Hera, Ubuntu 18.04.3 LTS, Linux 5.3.0-46 generic, GTK 3.22.30.

Long story short: evaluated syncEvolution 1.5.3 - it didn't work for what I needed.

Uninstalled it, as well as removed the key as I was getting an error related to the key; I now get the following message when opening the AppCenter in Elementary OS to run software updates:

Failed to Fetch Updates

This may have been caused by external, manually added software repositories or a corrupted sources file.

W: GPG error: http://downloads.syncevolution.org/apt stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 728C11EAB3526360 E: The repository 'http://downloads.syncevolution.org/apt stable InRelease' is not signed. W: Updating from such a repository can't be done securely, and is therefore disabled by default. W: See apt-secure(8) manpage for repository creation and user configuration details. E: http://downloads.syncevolution.org/apt stable InRelease is not (yet) available (The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 728C11EAB3526360)

If I add in the key:

:~$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 728C11EAB3526360 [sudo] password for mainadmin: XXXXXXXXXXXXXXXXXXX Executing: /tmp/apt-key-gpghome.yWVXSbLaIt/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 728C11EAB3526360 gpg: key A36DBD1343D03AD9: public key "SyncEvolution " imported gpg: Total number processed: 1 gpg: imported: 1

I will then get the following from AppCenter:

Failed to Fetch Updates

This may have been caused by external, manually added software repositories or a corrupted sources file.

invalid: EXPKEYSIG 728C11EAB3526360 SyncEvolution E: The repository 'http://downloads.syncevolution.org/apt stable InRelease' is not signed. W: Updating from such a repository can't be done securely, and is therefore disabled by default. W: See apt-secure(8) manpage for repository creation and user configuration details. E: http://downloads.syncevolution.org/apt stable InRelease is not (yet) available (The following signatures were invalid: EXPKEYSIG 728C11EAB3526360 SyncEvolution )

If I remove the key, I'm back to the beginning.

I am also unable to run updates using apt-get.

Assistance is appreciated; thanks.

0

Removed the relevant lines out of /etc/apt/sources.list; issue resolved.

| improve this answer | |
  • Can you please mark this as answered? – feoh Apr 24 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.