0

I wanted to install elementary OS Hera, but failed numerous times. I get the "errno 5 input/output" error during installation. I searched through forums and what not and tried everything they mentioned:

1. Flashing ISO & DD both; 2. Checking for damaged sectors (none); 3. Using Ext4 & Ext3 both; 4. Installing directly and through "Try Elementary"; 5. Checking HASH in rufus (it's the same); 6. Tried the commands in the terminal (ubiquity --no-migration-assistant); 7. Testing RAM for problems (none); 8. Secure boot is off

Maybe the only thing I haven't tried is installing with a CD. I forgot to mention I am using a 1TB USB flash drive.

I have a laptop "Toshiba Satellite p50-c-169".

PS: NTFS file system + GPT partition

1

Solution

I had the same issue and i tried the following things.

  • Downloading the iso again
  • Did hash check and found it's ok
  • Recreate the USB using Unetbootin, then Startup disk creator

But none of the above worked. Finaly what worked was, i wrote the image to a DVD using Brasero and tried. It worked like charm.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.