From the GUI, I can login with admin account. I cannot login with standard user account. The model does a little shake and cursor refocuses in password textbox. I have tried resetting password in case of typo but doesn't help. I can login with standard user from terminal ctrl/alt/f1 and access files etc BUT not using GUI??? So i know im using correct password!

I can login with admin account from GUI and terminal

Have tried reconfiguring lightdm Makes no difference

2 Answers 2


Try removing the password from terminal and logging in without entering a password from GUI.

  • Using no password from terminal results in failed login as expected. Logging in without password results in failed login as expected??? Apr 20, 2020 at 12:03
  • I suppose you didn't fully understand my advice: sudo passwd -d `whoami` when logged into your account then log out and you see, you instantly get logged back in. Restart then you should automatically be logged in. Then create new Password.
    – FunnyO
    Apr 20, 2020 at 13:17
  • I kinda did understand your advice, But I didn't get logged back in after logging out. I delete the password from terminal with passwd -d, but logging out did not result in me being logged back in automatically. Did you mean that deleting password while in terminal and then trying to login again on terminal would result in prompt to create new password in terminal? Apr 20, 2020 at 15:19
  • Anyway in the end I created a new standard user account and can now access it, without any issues. The standard account that did not allow me to log in with GUI I have removed. However if I try to create a new standard account with that username (The one I used in the account that I couldn't login to from UI), it lets me do so and set password etc, but when i try then to login from UI with the user account using the username that did not work previously it still doesn;t work. So something has been stored somewhere and there is some conflict that won;t let me reuse that username! Apr 20, 2020 at 15:21

I like this thread. I have same issue on fresh install of Hera 5.1.7 on HP Pavilion g Series, Core I3 (2.53GHz 2x), 8GB RAM, factory graphics. Setup Admin User account during installation. Once installed, I updated all packages. Then activated first user account ('Standard'), restarted the system and attempted to login under Standard account and I get the jiggle and shake login box, cursor resets in test frame on login box. The first 'Standard' user account was added under "My Account" as the Administrator. I deleted that user account and added the same Standard user info. under "Other Accounts"; still unable to login with that first user name and password verified. Every other subsequent user account activated yields a successful login attempt via GUI. Interested to learn more. Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.