0

hope you are doing well. Elementay os just make to login screen where mouse and keyboard doesn't work but the text area for the password is flashing and after some second it stop, so I'm guessing it freeze and I'm forced to hard reboot (rebooting doesn't fix the issue, it's just the only thing I can do from there).

I've tried to make the video driver load after boot time adding "nomodeset" to the grub and disabling csm as founded somewhere on the web but still nothing.

I've tried even a different keyboard but both of them work on windows.

Have you ever encountered a similar issue? if not any advice/log that i can look at to try to understand what's going on? Booting to advanced mode I'm able to access a shell but not internet, dunno why.

I've event tried to reinstall the whole thing but the thumb drive I've used after showing elementary logo go black.

Hope in the community.

Thanks in advance.

0

Most probably your ISO is corrupted. To verify it's integrity run the following command in the terminal, as per the instructions found here:

sha256sum elementaryos-5.1-stable.20200405.iso

It should produce the output:

cc46be42a1629069e18ab9a49a62fd36a9402036fb078f085b3151d06c10019b

If that's not the case, download it again, preferably the torrent version.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.