1

I'm having problems trying to boot to the ISO of Elementary OS from my USB.

Before everything, this is the machine i'm trying to install elementary os on

Mother: Gigabyte H310M H 2.0 Proccesor: Intel Core i3 9100F RAM: 8GB Ram 2400mhz GPU: Nvidia Geforce GTX 1050 3Gb

The problem comes when i try to boot the system from the USB to actually install it on the HD. I can see the logo from Elementary saying 'Booting Elementary OS live in ... Seconds' then, the screen goes blue for my monitor with a 'Invalid Format' message moving arround.

BIOS settings are as follow: Fast Boot OFF, UEFI ON, And the 'Initial Display Input' is set to the PCIe slot which is the one who has plugged the GTX 1050 (No other option aside from the PCIe slot btw, the processor doesn't have an integrated GPU).

It's not the first Linux which i'm having problems to install, it's the second and has the exactly same problem as the first one. Boot > Booting to ... > Invalid Format.

One thing that i think is interesting mentioning is that, my father has a G4560 Processor which has an integrated GPU and a GTX 1050 2GB. When i was trying to install the other system, i though that maybe my processor doesn't having an integrated gpu may be causing trouble, so i take my HD to my father's PC, plugged it in and tried to install from there and guess what? Same format problem (My father has a different monitor than mine, his only went black screen like flashing so, no monitors problems for now). All of this with the GTX 1050 plugged in.

So then, i've tried removing the GTX 1050 from my dad's PC and trying to boot from the G4560 integrated gpu. And it booted fine without problems.

Any ideas? Aside from installing the system from my dad's PC which obviously isn't and option

Thanks!

0

This could be a problem with the format of grub.conf.

What happens when you flip to a virtual console using Ctrl+Alt+F1?

Do you see a more useful error message when you do that?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.