1

enter image description here

I don't see the wireless wifi setting after installing. Am i missing any drivers?enter image description here

here's my usb list.. what to do now?

0

AFAIK, there is no separate network manager module for wifi, so I can exclude the case you are missing some piece of nm.

Next, I assume your wifi card is the Realtek one. If this is the case, it's good because, at least, it's been detected.

If this is the case, try to install ubuntu-drivers-common, which is a gui to help you install proprietary drivers (if I remember correctly it's not installed by default).

Just type

sudo apt-get install ubuntu-drivers-common

After having installed this basically if you go into the installed applications in the app store you'll see that it will suggest you to install some proprietary drivers

see attached screenshot.

Another check you can do is if this wifi card is enabled; you can perform this check through rfkill

rfkill list

and if the wireless card is blocked/turned off just type

rfkill unblock all

Of course, if the realtek device that appears in your lsusb is not the wireless card, this could means that it was not been even detected

| improve this answer | |
0

I have a new Asus ZenBook (just shipped) with an Intel 9000 series wireless adapter built in, and I had the same problem. I solved it by manually installing the backport of iwlwifi using the advice of "jeremy31" here:

https://askubuntu.com/questions/1046589/backport-for-iwlwifi

Note that the first recommended install didn't solve my problem; it was the second step (getting the newer version from Canonical) that actually solved my problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.