0

I cannot find any information about disabling screensaver in Elementary OS. It is possible that it is connected to another app installed on my computer?

Best regards, Matthew

1

Finally I found working solution. Here it is:

gsettings set org.gnome.desktop.screensaver lock-delay 3600
gsettings set org.gnome.desktop.screensaver lock-enabled false
gsettings set org.gnome.desktop.screensaver idle-activation-enabled false

killall gnome-screensaver ; xset dpms force on
| improve this answer | |
  • You can accept your own answer. – Paul Apr 8 at 19:27
0

Have you manually installed a screensaver or do you mean when the screen goes to black? If so you'll go to System Settings ==> Power. Under Turn off display when inactive set it to Never. You can also do it with Suspend set it to Never

regards

| improve this answer | |
  • I does not work :/ – dzierzak Apr 8 at 15:28
  • I guess it's the latest version of eOS you're using and somehow it don't play well with your hardware as it works on my Desktop and laptop. You may check for bug report and see if someone with similar problems. – Storm Apr 8 at 15:32
  • yes i got it. I pasted solution below. Probably it is a problem with Elementary OS and kernel. – dzierzak Apr 8 at 17:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.