I want to disable middle touchpad button paste feature on my laptop. I have read about a change that implements this options now thanks to a fixing (https://github.com/elementary/default-settings/issues/5)

But, it doesnt work for me, I disabled the feature using the settings panel like the following image (last option):

enter image description here

But it still does the paste. I have installed before gnome-tweaks that has the same option like the next image:

enter image description here

I have disabled options for middle click paste, and disable buttons emulation on touchad at all how you can see but the paste feature is still enabled (I have rebooted the system many times and trying with different options but nothing works)

Then, I dont know what could be happen, why I cant disable this option?, what I was making wrong? I think this can be because the option is on pantheon's setting panel and gnome-tweaks too, but I dont know how it cuould be interfering.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.