5

I'm trying to transfer some pictures from my phone to my computer, but I cannot seem to find an option to receive files, only to send them. I tried looking up some guides for Ubuntu (for example), but they all tell me to just enable a checkbox that isn't here on freya.

Is there a way to set it up manually, or an application that'll let me receive files over BT?

3

go into applications menu and search for personal file sharing there you will find an option called receive files in downloads folder over bluetooth tick that one...if you can't find it while searching, you can find it in /usr/share/applications/ folder.

  • 1
    Thanks! For some reason I couldn't find it by searching the applications popup. – J.A. Juvera Oct 9 '15 at 16:41
  • 1
    that probably means the .desktop file has NoDisplay=true or/and OnlyShowIn=GNOME;Unity;, you can fix that by setting it to NoDisplay=false or/and deleting OnlyShowIn=GNOME;Unity;. – user2587 Oct 10 '15 at 8:47
  • 1
    What's the actual application name? – Ken Kinder Jan 9 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.