I'm hoping someone can help me with this. I've been through the forums, and tried the suggested solutions but I still can't get elementary to boot. (Not sure of the version but downloaded it last night.) Clearly it seems to be the same issue (though I'm sure I had a web connection.) The test boot from the USB stick worked fine. I did a clean install (no windows backup) and now am stuck at GNU GRUB v2.02~beta2-9 screen.

I tried hitting 'c' and enter as suggested in one fix post, but get 'error: can't find command 'c'.' So, moving on, I have tried all combos of configfile HD 0 through 4, and gpt 0 through 4, and even substituted msdos for gpt (as I found in a post) with no success. I'm mostly flying blind taking shots in the dark. I get what is happening and can follow directions but am otherwise a noob with GRUB, Linux etc. so I can't diagnose why the fix isn't working.

Forgive the abbreviated descriptions above as I am typing this on my phone. When typing the GRUB commands I am following the posts to the letter.

Your help is appreciated!

1 Answer 1


I just went through this issue myself. It looks like you already saw this, so I would recommend the following instead:

Bootloader Issue with Freya

  • Thank you! The comment that suggested this command: configfile /efi/grub/grub.cfg is what did the trick. (I had to type the entire command as the tab froze the line and didn't complete the suggestion. ) Oct 10, 2015 at 17:23
  • So, now I am trying to repair the issue as I am booting from the USB drive. Per part two of the fix, I get to this step and get this response: /boot/efi/EFI/grub$ sudo cp /boot/grub/x86_64-efi/grub.efi cp: missing destination file operand after ‘/boot/grub/x86_64-efi/grub.efi’ any ideas @RootFAIL or others? Thanks! Oct 10, 2015 at 17:37
  • @oneofbillions - So that's a copy command. You need to put the entry that you want copied AND the new file destination/name. This is one line " sudo cp /boot/grub/x86_64-efi/grub.efi /boot/efi/EFI/grub/grubx64.efi". "Sudo cp A B" means that you are copying file A, and saving the copy in a new destination with the name B. The slashed part is the destination, and the part at the end is the file name.
    – RootFAIL
    Oct 11, 2015 at 14:44
  • @oneofbillions - Maybe try copying and pasting the code into a wider text box (for instance text edit, notepad...) so you can see where the line breaks are.
    – RootFAIL
    Oct 11, 2015 at 14:47
  • @oneofbillions - just a warning that elementary is a fairly new OS based on Ubuntu, so it would be extremely useful to understand terminal commands, as you may need to use it at some point. I recommend reading through and testing commands on this page: help.ubuntu.com/community/UsingTheTerminal I hope it helps! (It's also the most elegantly designed OS I have seen, and once you get over the steep learning curve for terminal, it's immensely powerful and can be quite fun).
    – RootFAIL
    Oct 11, 2015 at 14:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.