4

I have a wacom intuos pen small (CTL-480); it works "plug and play" but it is not recognized by elementary OS Freya (in system setting -> wacom tablet it says that there is no tablet connected);

I expected to be able to configure the tablet keys and other settings there; Is there something I can do?

8
  • I had this a while ago, and got it working by installing a kernel module (I think, not my area of expertise tbh :P). Anyway, instructions here matthewwittering.com/blog/ubuntu-tips/…, let me know how you go. The tablet worked fine, but still didn't show up in the settings for configuration unfortunately. Oct 9 '15 at 9:24
  • Ok thant you for the tip, but I was not looking for a simple driver (the tablet works already); I would like to find out if it is possible to access its settings (in windows you can configure the tablet's keys, define the monitor's area that the tablet should manage and so on); as I said it seems strange to me because Freya has a button called "Wacom" inside settings, that says that I don't have a tablet connected (even if I have, it is a wacom tablet and works!) Oct 9 '15 at 17:07
  • Oh I see. After checking again (I don't use my tablet very often), mine is now showing up in Settings. I am running the daily ppa though, so maybe it's that? Not very helpful sorry :( Oct 9 '15 at 20:32
  • Ok nice if you confirm that this methods worked for you in Freya, I should try... I'm always a little scared about kernel modules, since many times things like this one crashed my system... :( Oct 9 '15 at 22:38

Browse other questions tagged or ask your own question.