1

As it says in title. Plank currently will zoom to fit the width of my screen.

I don't know exactly when this started, but I remember installing some updates before shutting the lid on my laptop placing the laptop in hibernation. On opening the lid this is what I found:

Screenshot of Plank in full width.

As you can see from the screenshot I have tried restarting Plank a number of times.

Any help would be much appreciated.

2

I'm not sure what caused this on your system, but it looks like you've set the icon size to something enormous, try scaling down the icons by putting your mouse over the plank and using [ctrl] + [scrollwheel].

if that doesn't work try entering plank --preferences into slingshot or a terminal and tweaking the settings yourself: the two you'll be interested in are icon size which has a default of 48px and alignment which should be on center not fill.

| improve this answer | |
  • Thanks Nine. It was a little hard finding the correct place to hover the mouse pointer to resize the icon values. I ended up using the CLI command you supplied to start the GUI. – ElementaryWatson Oct 28 '15 at 1:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.