I have installed Freya on Parallels 11 VM on a MacBook Pro with Retina display. The VM has Video memory set at 256M 3D graphics.

The installation goes well with screen resolution at 1920x1280! but when it goes to reboot at the end of the installation it hangs on mount: / busy

I have to reset the VM and then when I boot the display goes to 800x600 and the display setup in settings only shows 800x600 as available resolutions.

If I reboot and interrupt the boot and boot from the selection of choices, it switches to 1920 by 1280 again and I can select 1920x1280 or a number of choices in the display settings and it looks awesome (text is tiny but that can be dealt with).

When I reboot it goes back to the 800x600 resolution and throws an error window up with the message: Could not apply the stored configuration for monitors none of the selected modes were compatible with the possible modes: Trying modes for CRTC 378 CRTC 378: trying mode 800x600@75Hz with output at 1920x1200@0Hz (pass 0) CRTC 378:trying mode 800x600@75Hz with output at 1920x1200@0Hz (pass 0)

  • Some additional information. I also get this message during install: acpi pcc probe failed.
    – Mark
    Oct 6, 2015 at 15:49
  • Have you tried another VM, such as Virtual Box?
    – RolandiXor
    Oct 6, 2015 at 17:10
  • I haven't tried any other VM's. I have had parallels for about a year and was running Luna beautifully and then I upgraded to the newest version of parallels and thought it would be good to upgrade to Freya as well. I use parallels for running Windows in a VM on my mac. I had added Elementary because I wanted Linux for some things that I use for school. Thanks.
    – Mark
    Oct 6, 2015 at 23:39

1 Answer 1


I was able to fix this issue. It appears that the xorg.conf file was never created. I believe that whatever caused the VM to lock with the mount: / busy being the last thing on the display must have prevented some things to finish. The following YouTube video helped me tremendously: https://youtu.be/ZA-pQqN04as

I had to boot to the grub menu and select recovery to get to a root shell before X windows starts. I typed the following: cd / mount -o remount,rw / cd Xorg -configure mv xorg.conf.new xorg.conf mv xorg.conf /etc/X11 sudo reboot

I now have all of the available display settings available for my monitor. Looks awesome! I love elementary!! :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.