0

I'm relatively new to Elementary and would like to have 2 audio streams at once so I can have my speakers for one program and headphones for another. But when I plug in my headphones the sound settings say that the speakers are unplugged and vice versa. How can I fix this?

  • I don't have a complete answer to your question but if you want to unmute the speakers just execute on terminal alsamixer. Then use the arrow keys to select "Auto mute mode", disable it and go to "Speaker". Turn the volume up and you're done. – Maccer Mar 26 at 19:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.