0

when i boot with usb, no problem, wifi works, one installed, no wifi adapter is found, it's an intel wifi device. I don't understand how come it can work with live usb and no more once installed !!

  • I have just the same problem. Could you solved it? – Jorge Luis Bocardo Apr 26 at 0:04
0

i found a workaround but updates could remove it, it's not very practical but it works.

sudo apt update
sudo apt install git build-essential
git clone https://git.kernel.org/pub/scm/linux/kernel/git/iwlwifi/backport-iwlwifi.git
cd backport-iwlwifi/
make defconfig-iwlwifi-public
sed -i 's/CPTCFG_IWLMVM_VENDOR_CMDS=y/# CPTCFG_IWLMVM_VENDOR_CMDS is not set/' .config
make -j4
sudo make install
sudo modprobe iwlwifi
| improve this answer | |
0

I solved it by doing

sudo apt-get software-properties-common

sudo add-apt-repository ppa:canonical-hwe-team/backport-iwlwifi sudo apt-get update sudo apt-get install backport-iwlwifi-dkms

sudo apt install linux-generic-hwe-18.04-edge

my wifi card is Intel Wireless AC-9560 - I came across this on another post

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.