0

I'm having serious trouble installing Elementary OS on my computer. I had multiple attempts and reached a dead end:

1 - At first I tried using rufus and chose ISO instead of DD. The install kept saying that it couldn't find instalation media

2 - I then changed bios SATA option to AHCI and added nvme_load=YES to the options before booting elementary, it recognized but stopped after inputing the user name and password with Error 5 Input/Output

3 - After this I tried to burn the image with DD option on rufus, now I get io.elementary.initial-setup no such file... regardless of what options I chose for the bootloader

It is becoming really frustrating as I've been at this for days. I created bootable pendrives in multiple computers to no avail, I checked the Sha256 and is ok and I downloaded multiple times the image from the website. Furthermore, the drive worked well when windows 10 was installed but I cant go back to windows because the drive was formatted.

Please help me out, I can't use the computer to work or study.

Thank you so much!

0
  1. Try etcher
  2. Make sure the USB drive appears in the boot options in your BIOS. If not, fiddle around with the BIOS settings until it does. Select that it boots first and is the only boot option.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.