0

I''m attempting to install WINE on Hera 5.1.2 but am running into issues. I'm following the list of commands below:

However, when I attempt to run sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main', I get the following:

Hit:1 http://packages.elementary.io/appcenter bionic InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu bionic InRelease                                                                                                                                                                                    
Get:3 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]                                                                                                                                                                  
Get:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]                                                                                                                                                           
Get:6 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]                                                                                                                                                                
Hit:7 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease                                                                                                                                                                   
Hit:8 https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ InRelease                                                                                                              
Hit:9 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu bionic InRelease                                                                                                                                
Hit:10 http://ppa.launchpad.net/lutris-team/lutris/ubuntu bionic InRelease                                                                         
Hit:11 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu bionic InRelease                                                                   
Ign:12 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic InRelease                                                                             
Get:4 http://ppa.launchpad.net/cybermax-dexter/sdl2-backport/ubuntu bionic InRelease [15.9 kB]                           
Err:13 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic Release                                                   
  404  Not Found [IP: 91.189.95.83 80]
Get:14 http://ppa.launchpad.net/cybermax-dexter/sdl2-backport/ubuntu bionic/main i386 Packages [7,832 B]
Get:15 http://ppa.launchpad.net/cybermax-dexter/sdl2-backport/ubuntu bionic/main amd64 Packages [7,832 B]
Get:16 http://ppa.launchpad.net/cybermax-dexter/sdl2-backport/ubuntu bionic/main Translation-en [5,368 B]
Hit:17 http://packages.microsoft.com/repos/vscode stable InRelease                                                                                                                                                                            
Hit:18 https://dl.winehq.org/wine-builds/ubuntu eoan InRelease              
Hit:19 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease            
Reading package lists... Done                       
E: The repository 'http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I ran sudo apt list -i and no wine packages were listed, but many were listed when I ran sudo apt list. So currently I'm unable to install WINE and am afraid I have a lot of junk in my system now of unused packages. I'm new to eOS and Linux in general, so any help would be appreciated, thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.