2

In System Settings -> Keyboard -> Shortcuts -> Applications, I like to bind 'Home Folder' to: super + E and I bind Terminal to: super + T

Now both keybindings just open a terminal.

I tried changing the 'Home Folder' keybind to a couple other combinations. These other combinations just didn't work (did nothing at all).

I changed it back to: super + E afterwards and it's opening a terminal again.

I use the same keybinding settings on my other PC (eOS) and they are still working fine.

1
  • Test the screenshot shortcuts. My shortcuts break with every boot recently. I've filed a bug and am still trying to figure out what's causing it. I've talked with others who have also noticed this.
    – rasmus91
    Mar 15 '20 at 9:33
0

I just realized that my default File Browser, under System Settings -> Applications, was set to Terminal. I don't remember changing this setting, but changing it back to Elementary's 'Files' definitely fixed my problem.

Now, I am embarrassed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.