1

I am both a new and novice user when it comes to Linux. I recently installed Elementary alongside Windows 10 (Education), using the default install option. But on the boot menu it only gives me the option to load Windows 10.

Things I have tried:

  1. Turning of hibernation
  2. Making sure fast boot is turned off (had to check in bios as there is no option in Windows 10)

Things I have not tried:

  1. Editing the registry or anything advanced along those lines
  2. Lanching Elementary and installing/updating GRUB

I have an SSD but Windows 10 is installed on my HDD, as I got my SSD after I have had my PC for a while. The only solution that works is using Windows 10 Advanced Startup, and choosing to launch Elementary (or as it says Unbuntu) via another device/drive/partition option.

System:

  • Windows 10 Education

  • x64 Based PC

  • 16gb RAM

  • Nvidia 1060 3GB OC Graphics Card

  • Intel I5-7400

  • Z270 GAMING M6 AC Motherbaord

Anything help or advice would be appreciated. Thank you.

3
  • Does elementary or ubuntu appear as an option in your BIOS? If not, then something went wrong during installation. If it does, you might want to try running the Boot Repair app: fosslinux.com/1521/… I've never got elementary os to dual boot property out of the box but boot repair always fixes it. – riffer Mar 12 '20 at 20:41
  • In what menu in the BIOS? As rarely go into it. I also have the boot menu set to load by default. Mine is MSI I believe if that helps. But in any case I'll look into Boot Repair, thank you. – LinuxOrion Mar 12 '20 at 20:55
  • Yes. It will probably be one of the menu items across the top. Go into that and it will open up a menu and one of the items will be something like boot order. Windows bootloader will be one entry, ubuntu or something like that will be another. – riffer Mar 12 '20 at 21:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.