1

I recently installed elementary in a sort of non-traditional way because I didn't have a USB. I just made a 4 GB fat32 partition and booted off of it from refind, and after installation the splash screen worked fine, but since then I've been modifying things here and there and I'm not sure what happened, but now when I boot into elementary I no longer get a splash screen but a verbose boot instead. I've tried lots of different modifications to my /etc/default/grub file with no success. I'm really lost as to what could be causing this, any help would be appreciated!

Also, my laptop can show me which graphics card is being used with an LED (integrated vs discrete) and when I'm in elementary it is constantly using the discrete graphics, which in my online search I found may be connected. Because of that and also because of the power it uses, I'd like to know if there's a way to force elementary to use my integrated graphics, without going to the bios since I'm dual booting with windows. My card is an Nvidia GeForce GTX 1070 Max-Q, if that helps.

Sorry it's a loaded question, just wanted to be as specific as I can. Thanks in advance for the help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.