1

I have a 4 monitor setup with one of my screens rotated. I am having an issue where when I open applications they are opening half on screen half off. I though perhaps the desktop itself might be extended past the screen view and that is why it was opening off screen. However, that does not seem to be the case as the mouse pointer stops at the screen edges and does not extend off screen any further. Is there a setting that I can change that will prevent windows from opening off screen?

Also when a window does open off screen what is the best way to move it on-screen? Usually you can right click the application in some way and move it, but I have not found any similar option.

Appreciate the help.

  • This is probably a workaround: click at the off screen application in Plank (this is the dock at your main screens bottom) to select it and press Super + Up (Super = Windows key). Your application should appear maximized. I can't test it right now due the lack of a multi monitor setup. – Rafael Oct 1 '15 at 12:26
3

Quick answer to your second question.

You can drag a window by clicking anywhere inside of it with the combination Super + left click.

  • What about when the window is offscreen somewhere and you can't find it to click on it? – hlongmore Nov 22 '18 at 0:59
  • @hlongmore you have to click the windows button + left click ( somewhere in the gui of the application ) in order to drag the window – Taioli Francesco Jan 17 at 9:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.